kenzabukuro on Twittter

Linode is still deploying CentOS 6.5 with compromised version of OpenSSL

This morning I fired up one Linode instance and one Digital Ocean instance of CentOS 6.5 to check if both were deploying with patched versions of OpenSSL. To my surprise, Linode is not:

Linode unpatched

Digital Ocean was fine.

So anyone on Linode, this would be a bad time to forget your update and upgrade on a new VPS.

Update

I've also checked the following distros at Digital Ocean, and they are all updated on deployment:

Fedora 19
Ubuntu 12.04 LTS
Debian 7.0